add shuttle dev support, use dflt ff_a/v.png icons, mjpegtools typo patch
[goodguy/cinelerra.git] / cinelerra-5.1 / Makefile.am
index a61379cf3528f160d035ffe7c7ee21d139baf7b0..603f285e0db0f5b23e1d5b25db11ae01776acfe9 100644 (file)
@@ -33,7 +33,7 @@ export mkinstalldirs install_sh inst_sh
 # install to bin
 bin_install:   install-recursive
        cp -a COPYING README models Cinelerra_factory expanders.txt \
-               ffmpeg msg info tips lv2_blacklist.txt bin/.
+               shuttlerc ffmpeg msg info tips lv2_blacklist.txt bin/.
        sed -e 's/\<cin\>/$(WANT_CIN)/g' < image/cin.desktop \
                > "bin/applications/$(WANT_CIN).desktop"
        cp -a image/cin.svg "bin/pixmaps/$(WANT_CIN)".svg
@@ -53,7 +53,7 @@ sys_install: $(CIN_INSTALLS)
        cd bin; $(inst_sh) "$(DESTDIR)$(bindir)" "$(WANT_CIN)" bdwrite
        cd bin; $(inst_sh) "$(DESTDIR)$(datadir)/$(WANT_CIN)" \
                COPYING README models Cinelerra_factory expanders.txt \
-               ffmpeg msg info tips doc
+               shuttlerc ffmpeg msg info tips doc
        cd bin/locale; $(inst_sh) "$(DESTDIR)$(localedir)" .
        cd bin/plugins; $(inst_sh) "$(DESTDIR)$(WANT_PLUGIN_DIR)" .
        cd bin/applications; $(inst_sh) "$(DESTDIR)$(datadir)/applications" .