repair vaapi encode_frame, fix segv on unreadable asset, update crop resource icon...
[goodguy/cinelerra.git] / cinelerra-5.1 / configure.ac
index a8098cbe4bc6234cb248d0118c4ccaa3c6c777f5..20b829485af3a6181983ad01380ed86934b9b60f 100644 (file)
@@ -12,7 +12,7 @@ CFG_CFLAGS+=" -fno-omit-frame-pointer -fno-math-errno -fno-signed-zeros"
 CFG_CFLAGS+=" -pthread -Wall"
 # misguided pedantic warnings
 #  this is extra work, not a gain...
-CFG_CFLAGS+=" -Wno-unknown-warning"
+CFG_CFLAGS+=" -Wno-unknown-warning-option"
 CFG_CFLAGS+=" -Wno-attributes"
 CFG_CFLAGS+=" -Wno-unused-result"
 CFG_CFLAGS+=" -Wno-stringop-overflow"
@@ -372,7 +372,7 @@ PKG_3RD([x265],[auto],
   [ . source ])
 
 PKG_3RD([libvpx],[auto],
-  [libvpx-1.8.0],
+  [libvpx-1.8.1],
   [ libvpx.a ],
   [ . ])
 
@@ -473,6 +473,7 @@ if test "x$I86$X86" != "x00" ; then
   rm -f conftest.asm conftest.o
   REQUIRE_PROG(YASM, [yasm])
 fi
+
 ## end arch dep tests
 
 REQUIRE_PROG(OBJCOPY, [objcopy])