version update, fix vaapi spelling, zoom fixes
[goodguy/cinelerra.git] / cinelerra-5.1 / configure.ac
index 611ebec1f0eb3dc8e99ced27a74fddc96178b21f..4c1b8f074cae3cd6199f00493946a1ca0a867fa1 100644 (file)
@@ -413,7 +413,7 @@ PKG_3RD([libaom],[auto],
   [ usr/local/include ])
 
 PKG_3RD([dav1d],[auto],
-  [dav1d-0.4.0],
+  [dav1d-0.5.0],
   [ usr/local/lib*/libdav1d*.a ],
   [ usr/local/include ])
 
@@ -611,7 +611,7 @@ if test "x$HAVE_VAAPI" = "xyes" -a "x$WANT_VAAPI" != "xno"; then
   CHECK_LIB([vaapi_drm], [va-drm], [vaGetDisplayDRM])
 fi
 if test "x$HAVE_VAAPI" != "xyes" -a "x$WANT_VAAPI" = "xyes"; then
-  AC_MSG_ERROR([requires vappi support.])
+  AC_MSG_ERROR([requires vaapi support.])
 fi
 
 #CHECK_LIB([NVENC], [nvidia-encode], [NvEncodeAPICreateInstance])
@@ -915,7 +915,7 @@ FFMPEG_EXTRA_LDFLAGS=""
 if test "x$WANT_VAAPI" != "xno" -a "x$HAVE_VAAPI" = "xyes"; then
   FFMPEG_EXTRA_LDFLAGS+=' -lva'
   EXTRA_LIBS+=' -lva'
-  WANT_VAPPI="yes"
+  WANT_VAAPI="yes"
   if test "x$HAVE_vaapi_x11" = "xyes"; then
     FFMPEG_EXTRA_LDFLAGS+=' -lva-x11'
     EXTRA_LIBS+=' -lva-x11'