add crop plugin, add timeline bars, render setup err chks, minor tweaks
[goodguy/cinelerra.git] / cinelerra-5.1 / configure.ac
index a9fd117f69c3c8dc046e712993f485f6e4405e4b..14e03257ec31154f8636589d11803493f995dfcb 100644 (file)
@@ -473,6 +473,11 @@ if test "x$I86$X86" != "x00" ; then
   rm -f conftest.asm conftest.o
   REQUIRE_PROG(YASM, [yasm])
 fi
+if test "x$X86" = "x0" ; then
+  # incompatible instruction set
+  PKG_dav1d=no
+fi
+
 ## end arch dep tests
 
 REQUIRE_PROG(OBJCOPY, [objcopy])