build tweaks for fc30, glFinish fix
[goodguy/cinelerra.git] / cinelerra-5.1 / configure.ac
index bb41ed93689666eba9182f6fe5d7cc2b329e9fba..408ed8e73c702c6cb5d078dd701c436030f612be 100644 (file)
@@ -11,7 +11,9 @@ AC_PROG_CXX
 CFG_CFLAGS+=" -fno-omit-frame-pointer -fno-math-errno -fno-signed-zeros"
 CFG_CFLAGS+=" -pthread -Wall"
 # misguided pedantic warnings
+#  this is extra work, not a gain...
 CFG_CFLAGS+=" -Wno-unknown-warning"
+CFG_CFLAGS+=" -Wno-attributes"
 CFG_CFLAGS+=" -Wno-unused-result"
 CFG_CFLAGS+=" -Wno-stringop-overflow"
 CFG_CFLAGS+=" -Wno-format-truncation"